Snowflake JDBC Driver

Snowflake provides a JDBC type 4 driver that supports core JDBC functionality. The JDBC driver must be installed in a 64-bit environment and requires Java 1.7 (or higher).

The driver can be used with most client tools/applications that support JDBC for connecting to a database server. sfsql, the now-deprecated command line client provided by Snowflake, is an example of a JDBC-based application.

Next Topics: